サポートシェアリングソリューション
OKWAVE Plus

このQ&Aは役に立ちましたか?

受付中
すぐに回答を!

P-touchEditorMacOS12,6

2022/09/15 22:00

■製品名を記入してください。
【 P-touchEditorが印刷ができない
       】

■どのようなことでお困りでしょうか?
 相談したいこと、トラブルに至った経緯、試したこと、エラーなどを教えてください。
【MacOSMonterey12.6バージョンアップラスしたらP-touchEditorが使えなくなりQL-800での印刷出来きなくて困っている                        】

■お使いの環境について教えてください。
・パソコンもしくはスマートフォンのOSは何ですか?
(例)Windows10/8.1/7・MacOS・iOS・Android
【 MacOSMonterey12.6       】

・どのように接続されていますか?
(例)有線LAN・無線LAN・USBケーブル・bluetooth
【USBケーブル        】

・関連するソフト・アプリがあれば教えてください。
【 P-touchEditor5.3.11       】

・電話回線の種類は何ですか?
(例)アナログ回線・ISND回線・ひかり回線・IP電話
【ひかり回線        】

※OKWAVEより補足:「ブラザー製品」についての質問です。

回答 (2件中 1~2件目)

2022/09/16 06:20
回答No.2

P-touch Editor 5.4
Mac版:macOS v10.14.x、10.15.x、11

とありますね。
残念ですが、MacOS12.6は非対応ということになるかと存じます。
https://www.brother.co.jp/product/labelprinter/editor/v5/index.aspx

このQ&Aは役に立ちましたか?

2022/09/16 03:42
回答No.1

https://support.brother.co.jp/j/b/producttop.aspx?c=jp&lang=ja&prod=es_ql800jp
こちらのプリンタでしょうか。

MacOS 12.6にP-touchEditorの方が対応出来ていない?って可能性はありますね。P-touchEditor自体を念の為、入れ直してみるぐらいでしょうか。

あなたの知識・経験で困っている人を助けてみませんか?
「助け合い」の輪を広げるOKWAVEで回答をお願いします!

関連するQ&A