サポートシェアリングソリューション
OKWAVE Plus

このQ&Aは役に立ちましたか?

受付中
すぐに回答を!

予期しない理由で終了

2022/09/15 23:06

■製品名を記入してください。
【Brother P-touch Editor 】

■どのようなことでお困りでしょうか?
 相談したいこと、トラブルに至った経緯、試したこと、エラーなどを教えてください。
【     予期しない理由で終了してしまい開くことができません。                   】

■お使いの環境について教えてください。
・パソコンもしくはスマートフォンのOSは何ですか?
(例)Windows10/8.1/7・MacOS・iOS・Android
【  macOS      】

・どのように接続されていますか?
(例)有線LAN・無線LAN・USBケーブル・bluetooth
【     有線LAN   】

・関連するソフト・アプリがあれば教えてください。
【Brother P-touch Editor

・電話回線の種類は何ですか?
(例)アナログ回線・ISND回線・ひかり回線・IP電話
【  ひかり回線      】

※OKWAVEより補足:「ブラザー製品」についての質問です。

回答 (2件中 1~2件目)

2022/09/16 06:25
回答No.2

P-touch Editor 5.4
Mac版:macOS v10.14.x、10.15.x、11

とありますね。
残念ですが、MacOS11以降は非対応ということになるかと存じます。
今一度MacOSバージョンをご確認ください。
https://www.brother.co.jp/product/labelprinter/editor/v5/index.aspx

お礼

確認したところmacOS 12.6 でした。
回答ありがとうございました!

2022/09/16 08:21

このQ&Aは役に立ちましたか?

2022/09/16 03:34
回答No.1

出来ればお使いのラベルプリンターの型番を書きましょう。
またmacOSだけではわからないのでmacOS 12.xの様にバージョンも書いた方が良いかも。

思い付くのはプリンタドライバを一旦アンインストールしてプリンタの電源を切りPCを再起動してドライバをメーカーのサイトからダウンロードして再インストールして見るとか。P-touch Editorも再インストールして見るとかでしょうか。

お礼

ご指摘ありがとうございます。
今一度、教えていただいた方法で再インストールしてみます。
この度はご回答ありがとうございました。

2022/09/16 08:23

あなたの知識・経験で困っている人を助けてみませんか?
「助け合い」の輪を広げるOKWAVEで回答をお願いします!

関連するQ&A