サポートシェアリングソリューションOKWAVE Plus

ブラザーサポート広場 へようこそ
締切済み
困ってます

対応OSについて(Mac)

2015/07/25 00:03

レーザープリンター複合機のDCP-L2520Dの購入を検討しています。
Macの多応OSが10.7.5~とのことですが、それ以前のバージョンでは使用できないのでしょうか。
ちなみにMacのOSは10.6.8です。

※OKWaveより補足:「ブラザー製品」についての質問です。

回答 (3件中 1~3件目)

2015/07/25 06:27
回答No.3

>レーザープリンター複合機のDCP-L2520Dの購入を検討しています。
>ちなみにMacのOSは10.6.8です。
Mac OS X 10.6.8から10.8.x以降のバージョンへ無料でアップグレードできると思います。
Appleのサイトで無料アップグレードの可否を確認してください。
機種によってはMac OS X 10.7.x(有料)までしかアップグレードできません。
OSをアップグレードできてからプリンターの購入を検討し直すと良いでしょう。

このQ&Aは役に立ちましたか?
2015/07/25 02:47
回答No.2

ブラザーのHPで確認しましたが、OSX10.7からの対応ですね。
基本的には対応するドライバが無いと動かないか、
不具合が発生する可能性は多いと思います。

ダメ元で10.7用のドライバをインストールしてみては
どうでしょうか。
ただし、メーカーには何かあってもサポートは期待せず、
自己責任での導入になりますけれど。

2015/07/25 01:48
回答No.1

使用できないわけではありませんが、確認をとっていないので使用できなくても責任をもたないということです

関連するQ&A