利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

ブラザーサポート広場 へようこそ

締切り済みの質問

このQ&Aは役に立ちましたか?

ubuntu に インストールできない

FMC8870dwに14.01にインストールできなく、印刷できない、誰かインストール方法を教えてください。

※OKWaveより補足:「ブラザー製品」についての質問です。

投稿日時 - 2015-08-03 15:50:05

QNo.9023672


困ってます

回答 (3件中 1~3件目)

ubunthは親切なOSなので 自動で認識されない場合は対応ドライバーが無いのかも知れません
我が家のBrother DCP-J925Nはインストール無しで利用可能です

手動で試してみる場合
Linux(deb)を選択してください rpmは未対応
http://support.brother.co.jp/j/b/downloadtop.aspx?prod=mfc8870dw
一番下のソースコードを先に入れた方が良いかも知れません

端末を使って dpkg -i ファイル名.deb

インストールできない インストール完了してもプリンターが無い 動かない場合はubuntuに非対応かも知れません

投稿日時 - 2015-08-03 22:54:02

ANo.3

このQ&Aは役に立ちましたか?

この質問ではなんとも言えませんが
Ubunbtu14.01がインストールされているPCでこのプリンターを使用したいのでしょうか?
だとしたら無理でしょう。メーカーからドライバが提供されていませんし。

投稿日時 - 2015-08-03 17:52:58

ANo.2

>FMC8870dwに14.01にインストールできなく、印刷できない、誰かインストール方法を教えてください。

意味不明
もしかして、中国の方?

Linux 簡易インストーラー
http://support.brother.co.jp/j/b/downloadlist.aspx?prod=mfc8870dw&c=jp&lang=ja&os=128

インストール方法
http://support.brother.co.jp/j/s/support/os/linux/cups_printer/install_10.html

投稿日時 - 2015-08-03 16:35:56