サポートシェアリングソリューションOKWAVE Plus

ブラザーサポート広場 へようこそ
締切済み
困ってます

DCP 535CN

2016/01/16 15:14

現在自宅にてインクジェットプリンター複合機「DCP 535CN」を使用しています。「ControlCenter3」のソフトを使用してフラッシュプレイヤーのバージョンアップ後の不具合解消のソフトにて旧のバージョンで使用していますが、何時頃に正規のバージョンで使用できますでしょうか?お尋ねします。
宜しくお願いいたします。

※OKWaveより補足:「ブラザー製品」についての質問です。

回答 (1件中 1~1件目)

2016/01/16 21:43
回答No.1

ここは一般の質問サイトですので、わからないでしょう。
メーカーにメール等で問い合わせしたほうがいいのでは。

このQ&Aは役に立ちましたか?

関連するQ&A