利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

ブラザーサポート広場 へようこそ

締切り済みの質問

このQ&Aは役に立ちましたか?

プリンタードライバーのインストールができません。

MFC-J737DNをつかっていますが、インストールをしようとするとエラーコメントがでます。
「この種類のファイルはデバイスに損害を与える可能性があるため、Y1A-C2hostm-A1.EXEはブロックされました」とでます。

※OKWAVEより補足:「ブラザー製品」についての質問です。

投稿日時 - 2021-06-19 16:03:22

QNo.9895916


すぐに教えてください!

回答 (2件中 1~2件目)

ブラウザをEdge以外にしてください。

投稿日時 - 2021-06-20 07:08:16

ANo.2

お礼

ありがとうございました。

投稿日時 - 2021-06-20 09:03:34

このQ&Aは役に立ちましたか?

[Microsoft Edge] 「お使いのデバイスに問題を起こす可能性があるため、ブロックされました」と表示されます。
https://www.fmworld.net/cs/azbyclub/qanavi/jsp/qacontents.jsp?PID=0911-2449
当たりを参考にしてみては?

Windows 10で「WindowsによってPCが保護されました」が表示される場合の対処方法
https://faq.nec-lavie.jp/qasearch/1007/app/servlet/qadoc?QID=020594
みたいなのが出るよな場合もありますね。

投稿日時 - 2021-06-19 20:02:44

お礼

ありがとうございました。

投稿日時 - 2021-06-20 09:04:09

関連するQ&A