利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

ブラザーサポート広場 へようこそ
ベストアンサー
すぐに回答を!

プリンタをインストール出来ません。

2021/08/24 20:54

DCP-J987NをWINDOWS XPマシンにインストールできません。
ソフトの関係でまだXPマシンを利用しています。
付属のCDからドライバ等インストールしようとすると、
KB260011が適用出来ないと表示され、net framework4.03以上を
インストールして下さいと表示されます。
ですがXPマシンに4.0をインストール出来ません。
非常に困っております。
net framework 1.0 2.0 3.0 3.5 をインストールしても4.0がインストールできず
XPをSP3にリカバリアップデートして、更新を終わらせても、4.0がインストールできません。

助けて下さい。よろしくお願い致します。

※OKWAVEより補足:「ブラザー製品」についての質問です。

質問者が選んだベストアンサー

ベストアンサー
2021/08/24 20:57
回答No.2

https://support.brother.co.jp/j/b/producttop.aspx?c=jp&lang=ja&prod=dcpj987n
こちらですね。

https://support.brother.co.jp/j/b/downloadtop.aspx?c=jp&lang=ja&prod=dcpj987n
を見る限りXP用のドライバは用意されていませんね。

https://www.brother.co.jp/product/printer/inkjet/dcpj987n/spec/index.aspx
を見ても対応OSにXPの記載がないので使えないとおもいます。

お礼

早速の回答ありがとうございます。
大変参考になりました。
もう少しあがいてから諦めます。

2021/08/24 21:48

このQ&Aは役に立ちましたか?

その他の回答 (3件中 1~3件目)

2021/08/24 21:00
回答No.3

Windows 10 (32-bit)
Windows Server 2016
Windows 10 (64-bit)
Windows Server 2012 R2 (64-bit)
Windows 8.1 (32-bit)
Windows Server 2012 (64-bit)
Windows 8.1 (64-bit)
Windows Server 2008 R2 (64-bit)
Windows 7 SP1 (32bit)
Windows Server 2008 (32-bit)
Windows 7 SP1 (64bit)
Windows Server 2008 (64-bit)
Windows Server 2019
上記OSしかドライバーが対応していないようですね。
残念ながらXPには対応していませんのであきらめるしかなさそうです。

2021/08/24 20:56
回答No.1

最近のプリンターは既にxpをサポートしてないんじゃないでしょうか?

関連するQ&A