利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

ブラザーサポート広場 へようこそ
ベストアンサー
困ってます

DCP-J557N linux ドライバー

2021/09/11 13:52

DCP-J557Nを最新のLUBUNTU 21.4で使うためdcpj552ncupswrapper-3.0.0-1.i386.debをインストールしようとしましたら依存関係が満たされて
いないとの表示です。
すでにドライバーdcpj552nlpr-3.0.0-1.i386.debはインストール済です。
他のlinuxでは問題なく使えていたのでLUBUNTU 21.4が新しくなった為
と思われますが不足のlibが表示されないため困っております。
どなたか解決方法をご教授願います。

※OKWAVEより補足:「ブラザー製品」についての質問です。

質問者が選んだベストアンサー

ベストアンサー
2021/09/11 13:58
回答No.1

Linux 簡易インストーラーを使用されてはいかがでしょうか?

Linux 簡易インストーラー
↓↓↓↓↓
https://support.brother.co.jp/j/b/downloadlist.aspx?prod=dcpj557n&c=jp&lang=ja&os=128

簡単にプリンタードライバーをインストールする方法(Linux)
↓↓↓↓↓
https://support.brother.co.jp/j/b/faqend.aspx?prod=dcpj557n&c=jp&lang=ja&faqid=faq00100681_000

お礼

早速のご教授に感謝致します。
ご案内あった簡易インストーラーを試してみたところ、自動で依存関係が解消
されドライバーが入りました。

2021/09/11 14:48

このQ&Aは役に立ちましたか?

関連するQ&A