利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

ブラザーサポート広場 へようこそ
受付中
すぐに回答を!

プリンターのドライバの件

2021/09/13 09:20

プリンターのドライバをインストールする際に、osのバージョンを選択しますが、そこにない場合はそのパソコンでは使えないと言うことですか?
ちなみに一番新しいosでインストールしてみましたがエラーでした。

※OKWAVEより補足:「ブラザー製品」についての質問です。

回答 (5件中 1~5件目)

2021/09/13 12:50
回答No.5

残念ですが、MFC-J827DNはmacOS11 Big Surに対応していませんね。

macOS11 Big Sur対応状況 (プリンター·複合機、ドキュメントスキャナー)
↓↓↓↓↓
https://support.brother.co.jp/j/b/oscontents.aspx?ossid=3#Type_4

このQ&Aは役に立ちましたか?
2021/09/13 10:46
回答No.4

メーカーが提供していなければ非対応です。
古い機種の場合、ハード的に上位OSに対応できない場合は、ドライバーの提供はしません。

あとはOS標準のドライバーで動作するかを見るくらいです。ダメなら買い替えの必要も出てくるかもしれません。

2021/09/13 09:52
回答No.3

OSが一致しなければ(そこにない場合)そのプリンターは使えないと思っていいと思います。

OSによってはOS自体にそのドライバーを持っている場合がありますが、それはOSを作るメーカーにプリンターメーカーが提供している為で、ドライバーが用意されていない場合はそのOSにも提供はされていないはずです。

2021/09/13 09:50
回答No.2

以下動画ページが参考になりますでしょうか?
具体的にどのOSを持っていて、どのプリンターのドライバーをインストールさせたいのか書かれると良いですね。

https://www.youtube.com/watch?v=V7pUbPDKogU

2021/09/13 09:29
回答No.1

殆ど、そんなことはありませんが、OSがXPの様に古いと
あるかもしれません。
ドライバーをダウンロードで、ネット検索した場合には、

尚、そのPCのOSに対応したドライバーを自動で選択される
ものが多いと思います。

補足

コメントありがとうございました。
プリンターがMfc-j827dn
macOS Big Sur
バージョン11.5.2
でパソコンの方が新しいのですが、エラーがでます。

2021/09/13 09:49

あなたの知識・経験で困っている人を助けてみませんか?
「助け合い」の輪を広げるOKWAVEで回答をお願いします!

関連するQ&A