サポートシェアリングソリューション
OKWAVE Plus

このQ&Aは役に立ちましたか?

締切済み
すぐに回答を!

ESET Smart Security

2014/05/30 17:33

ESET Smart Security5.2がパソコンにインストールされています。

IEの脆弱騒動があり、このバージョンで大丈夫なのか心配に
なりました。

使っているセキュリティソフトは最新バージョンにアップした方が
良いと言われていますが、5.2よりも最新バージョンにアップした
方が良いでしょうか。

回答 (2件中 1~2件目)

2014/05/30 19:44
回答No.2

脆弱性は、脆弱性のあるソフトが脆弱性をふさぐパッチを提供しなければ対処する方法がありません。

IEの脆弱性は、マイクロソフトがパッチを提供しなければダメです

EMETって脆弱性を緩和するソフトがあります。それを利用すれば、緩和することが可能です。
緩和であり脆弱性をふさぐものではありません

このQ&Aは役に立ちましたか?

2014/05/30 18:43
回答No.1

>>IEの脆弱騒動があり、このバージョンで大丈夫なのか心配になりました。
 あのIE脆弱性の件はあくまでIEの問題なのでたとえセキュリティソフトが最新だろうとなかろうと別問題です。というかあの騒動はマスコミの騒ぎ過ぎですから。IEの脆弱性の指摘は今まで何度も指摘され、その度にマイクロソフトはアップデートで対応してきました。今回もその一環に過ぎません。

ただPCのセキュリティの基本的な事はソフトウェアを常に最新のバージョンにしておく事です。

ESET Smart Securityの最新はたしか7.0だったかと思いますが、今現在は名称が変わり、
「ESET パーソナル セキュリティ」になりました。
有効期限がまだあるなら7.0に無償でバージョンアップできますよ。それから「パーソナルセキュリティ」にしてもいいでしょう。

http://canon-its.jp/product/eset/private/lineup_old.html

質問する24時間以内の回答率95.6%

このQ&Aコミュニティでは、ESETに関するご質問を受け付けています。製品のトラブルや使い方でお困りのことがありましたら、ぜひ検索・質問してみてください。なお、ESET製品の「購入コード」「シリアル番号」「製品認証キー」「ユー ザー名」「パスワード」はご記入にならないようご注意ください。上記情報が公開されている場合、不正利用防止のため、該当ライセンスのご利用が停止される可能性があります。

質問する24時間以内の回答率95.6%