サポートシェアリングソリューションOKWAVE Plus

エレコム株式会社 へようこそ
ベストアンサー
すぐに回答を!

WPS 赤の点滅、Power 青色点灯

2021/07/07 12:46

<<至急>>急いで使用したいため、早めにご回答いただけますと幸いです。

ルーター型番:WRC-X3000GSN
ルーター状況:WPS 赤の点滅、2.4GHzと5GHzどちらも白色点灯、Power 青色点灯

他のルーターからの交換で、「ELECOMかんたんセットアップガイド」の流れに沿って作業を進め、Step3で「WPS 消灯、2.4GHzと5GHz 白色点灯、Power緑」になりましたので、Step4に進みました。
これまで使用していたノートPCのWiFi設定で、本ルーターのSSIDが表示されたので、選択し、暗号化キーを入力しましたが、繋がりませんでした。「かんたんセットアップ4での回線設定エラーの原因(HayateIijimaさん)」という質問の同じ状況でしたので、一旦電源を落とし、APにして電源を入れ直しましたが、Powerのみ赤色点灯でしたので、再度、15秒ほどWPSを押したところ、上記の点灯状態になってしまいました。
解決方法をご教示いただけますと幸いです。よろしくお願いいたします。

※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

質問者が選んだベストアンサー

ベストアンサー
2021/07/09 14:14
回答No.5

ご苦労さまです。 大変そうですね。
少し調べていたので回答が遅れました。

Wi-Fiの電波は飛ばしているようですが、通常接続できるはずの「192.168.2.1」に接続できないとなると、WRC-X3000GSNの初期不良ということも考えられますね。
>LED状況:WPS 消灯、2.4GHz 白点滅、5GHz 白点灯、POWER 緑点灯
というのも、ユーザーズマニュアルでは、「どちらかが点滅」となっていますので、ひょっとすると無線LAN機能に不具合を抱えているのかも知れません。
使用環境(室内環境)によって表示が異なることはあると思いますが。。。
あるいは、管理画面(設定画面)のコントロールに不備があるとかも考えられます。
ファームウェアも新しいバージョンはまだリリースされていませんので、ファームウェアのバージョンアップで改善・・・という手も使えませんね。

お使いのスマートフォンでは、「接続済み、インターネット接続なし」と表示されているということですから、ルーターの電波は掴んでいると思いますが、念の為、スマートフォン(Android)のIPアドレスを確かめましょう。
確認方法はスマートフォンそのものやAndroidのOSバージョンによって異なるようですので、ご自身のスマートフォンの取扱説明書やヘルプ、メーカーのサポートページなどを参照してみてください。
例えば、私が使っているHuaweiのAndroidスマートフォンの場合は、「設定」→「システム」→「端末情報」→「端末の状態」でIPアドレスが見つかります。
他にも、「設定」→「無線とネットワーク」から入っていって見つける手順もありますが、こちらは機種によって少し異なります。
スマートフォンのIPアドレスが、「192.168.2.xxx」(Xは1つから3つ)となっていればルーターに接続できています。
その状態でも、「192.168.2.1」が開かないとなると、やはり、ルーターの不具合が疑われます。

また、エレコムの製品Q&Aには、、、
---------------------
お使いの端末やブラウザソフトにより、管理画面にアクセスできない場合があります。
可能であれば、別の端末、もしくは別のブラウザソフトで管理画面にアクセスできるかお確かめください。
---------------------
という記載もありますので、試してみては如何かと思います。

また、もしLANケーブルで有線接続出来るパソコンをお持ちでしたら、ルーターのLANポートとパソコンのイーサーネット・ポートをLANケーブルで繋いで、直結してみましょう。
これなら確実に端末とルーターが接続できます。
その上で、パソコンからブラウザを開いて「192.168.2.1」を入力して管理画面(設定画面)が開くか試しましょう。
実は、こういうときのために、LANケーブルで有線接続できるパソコンを持っていると便利です。

それで、もし、パソコンで有線接続しても上手く行かなかった場合、ルーターとONUの接続を切り離し(LANケーブルを抜く)、インターネット接続無しの状態にして、再度、パソコンとルーターを有線接続した状態で管理画面が開くか試してみましょう。

ここまでやっても管理画面が開かなければ、WRC-X3000GSNの初期不良と見做して、販売店購入でしたら購入店に持って行って症状を説明し交換してもらうか、ネット購入でしたら出品者(販売者)に相談、あるいはエレコムのカスタマーサポートに問い合わせて初期不良かどうかの判定をしてもらう・・・というところかと思います。

なお、ルーターとパソコンを有線接続して初期設定が出来、有線でインターネットに接続できたとしても、Wi-Fiでは接続できないかも知れません。
どうしてもWi-Fiでルーターと接続出来なければ、やはり無線LAN機能に不具合(初期不良)を抱えていると判断して良いと思います。

お礼

調べてまでアドバイスをくださりありがとうございました。
お陰様で接続することができました!

使用していたノートPCに、LANケーブルで有線接続し、Explorerで「192.168.2.1」を入力したところ、ユーザー名とパスワードを求められる「Windowsセキュリティ」ウィンドウが表示され、管理画面を開くことができ、「かんたんセットアップ4」を使用して接続することができました。

3日間に渡り、長いお時間をいただき恐縮ですが、大変感謝しております。
ELECOMさんのサポートでは、直接この様にやり取りすることができず、どうしようかと埒が明かない状況でしたので、本当に助かりました。ご連絡ができるなら、御礼を差し上げたいくらいです。
お陰様で、これで快適にまたネットが使用できるようになりました。
御世話になりました。本当にどうもありがとうございました。

2021/07/09 16:43

このQ&Aは役に立ちましたか?

その他の回答 (5件中 1~5件目)

2021/07/08 23:19
回答No.4

補足拝見しました。
詳細に書いて頂き、ありがとうございます。
状況が把握できました。

>品名:GE-PON <M>C GE-PON-ONU タイプD<1>2 (三菱電気社製)
>製造年月:2008年12月
>LEDランプの状態:認証(緑点灯)、UNI(緑点滅)、光回線(緑点灯)、電源(緑点灯)
ルーターの上流の機器(GE-PON-ONU タイプD)は、問題なく正常に作動していますね。

それで、
>・ルーターの背面のINTERNETポート脇にあるLEDランプが白点滅しています。
これも、上流のONUとルーター(WRC-X3000GSN)が通信を試みている状態ですので、インターネット回線〜ONU〜ルーターまでは、問題なく繋がっています。
ちょっと予想とは違いましたが、全ての機器が正常に作動しているのであれば、ルーターの設定の問題ということになりますね。

で、問題は、、、
>回線:フレッツ光(N・ファミリHS)
>プロバイダー:DTI (光 with フレッツファミリープラン)、接続方式:PPPoE方式
というところの、「プロバイダー情報」と「接続方式:PPPoE方式」がルーターに設定できていないと思われます。
これらが設定できていないと、端末 → Wi-Fi → ルーター → ONU → 光回線と接続しても、この先でどのプロバイダーに向かえば良いか分かりませんので、結果的にプロバイダー(DTI)に辿り着けずインターネットに接続できないことになっているかと。。。
何故か、本来「かんたんセットアップ4」が起動するところが、その直前の段階でストップしてしまっているようです。

ということで、以下のページを参照して、ルーターの初期設定を行いましょう。
エレコム製品Q&A
「「かんたんセットアップ4」が起動しない/ルーターの初期設定をしたい」
http://qa.elecom.co.jp/faq_detail.html?id=8102

上記ページに従って「かんたんセットアップ4」を利用しても良いですし、ページを下方にスクロールしたところの「4.ルーターの管理画面から手動設定を行う」の手順で、「WAN&LAN」の「WAN」の画面で、「WANアクセスタイプ」を「PPPoE」にしても設定可能です。
手動での初期設定方法は以下のページを参照してください。
http://qa.elecom.co.jp/faq_detail.html?id=7886

上記2つのページには、説明の中にも更にリンクが貼られて別の説明に飛んでいたりしますので、よく読んで、ゆっくりと落ち着いて作業してみてください。
何か問題があれば、再度「補足」で質問を繋いでください。

補足

アドバイスありがとうございます。
残念ながら、まだ解決できません。URLに「192.168.2.1」を入力しても、ユーザー名とパスワードを求められる「Windowsセキュリティ」ウィンドウが表示されません。

まず、教えていただいた「「かんたんセットアップ4」が起動しない/ルーターの初期設定をしたい」の手順通り、WRC-X3000GSNルーターのAC電源を入れ直し、通信を確認。

LED状況:WPS 消灯、2.4GHz 白点滅、5GHz 白点灯、POWER 緑点灯

AndroidスマホのGoogleで「192.168.2.1」を入力しましたが

「このサイトにアクセスできません。192.168.2.1からの応答時間が長すぎます。次をお試しください。接続を確認する」→詳細→「インターネット接続を確認して下さい。ケーブルを確認し、使用しているネットワークデバイス(ルーター、モデムなど)を再起動して下さい。

と表示されたため、モデムもルーターも電源を入れ直し、ルーターも上記のLED点灯状態になったため、再度、「192.168.2.1」を入力しましたが、同じメッセージが表示されます。

Windows10 PC(Androidスマホのテザリング)で、Explorerにて、教えていただいた
「「かんたんセットアップ4」が起動しない/ルーターの初期設定をしたい」
http://qa.elecom.co.jp/faq_detail.html?id=8102 

1. URLでアクセスします
http://192.168.2.1/wizard.html  を開くと、

「このページを表示できません •Web アドレス http://192.168.2.1 が正しいか確かめてください」
•詳細情報
この Web サイトは見つかりませんでした。
エラー コード: INET_E_RESOURCE_NOT_FOUND

[接続の問題を修正]アイコンをクリック。
Windowsネットワーク診断:トラブルシューティングが完了しました。
見つかった問題:コンピューターは正しく構成されていますが、デバイスまたはリソース(192.168.2.1)が応答しています。

となり、その先に進むことができません。
何度か同じことを試しましたが、状況が変わりません。
度々恐縮ですが、アドバイスいただけますでしょうか。
何卒よろしくお願いいたします。

2021/07/09 11:01

2021/07/08 14:48
回答No.3

回答No.2です。

>Step3で、Androidスマホから、Wi-Fi設定で、かんたんセットアップシート(初期値)のSSDI(Wi-Fi名)を選択し、パスワードに暗号キーを入力しましたが、しばらく接続をトライした後、Wi-Fi名の下に「接続済み、インターネット接続なし」と表示されてしまい、つながりません。
>何度も暗号キーを入力しましたが、状況が変わりません。(暗号キーが保存されていないようです。)Windows PCでも同様にインターネット接続ができません。
>ルーター状況:WPS 消灯、2.4GHz 白色点灯、5GHz 白色点滅、POWER 緑色点灯

ルーターの状況は、ルーターモードで正常に稼働していて、5GHzで端末(Androidスマホでしょうか?)と通信しているようですね。
また、2.4GHz帯域も通信はしていないものの電波が飛んでいる状態のようです。
ですので、Wi-Fi(WRC-X3000GSNは発信している電波)には繋がっていますね。
但し、インターネットには繋がっていない・・・という状況だと思います。

こういう場合、ルーター(WRC-X3000GSN)というよりも、その上流(インターネット)側にある機器に問題がある可能性があります。
上流側の機器はNTTの機器ですか?
NTTの機器であれば、機器正面の一番下に型番が記載されていると思いますので、それを「補足」で教えて下さい。
インターネットの回線に接続しているのはルーターではなく上流の機器ですので、ルーターの情報だけでなく上流の機器の情報も重要です。
本来は、ネット接続を構成する全ての機器を、最初の質問に記載すべきです。
あと、できれば回線情報(光回線なのかCATVなのか、光回線なら光ケーブル直結かVDSLなのか、XXX光などの名称・・・など)やどういうプロバイダーを使っているのかも分かれば、原因解明の手がかりになりやすいですね。
ルーター単体ではインターネットには接続できませんので、明らかにWi-Fiの電波が拾えない・・・という場合を除いては、ルーター以外の機器構成なども含めて、全体像を考える必要があります。

取り合えず、先ず出来ることとしては、上流の機器のLANポートとルーター(WRC-X3000GSN)のINTERNETポート(青色)を接続しているLANケーブルが、間違いなく適切なポートに接続されているかの確認と、ケーブルがそれぞれのポートにカチッと緩みなく挿し込まれているかを確認しましょう。
ケーブルの接続が緩んでいると、上流の機器とルーターが通信できず、インターネット接続が出来ません。
それと、LANケーブルが折れ曲がっていると、内部で断線している可能性がありますので、その場合は新しいケーブルと交換しましょう。
更に、ルーターの背面のINTERNETポート脇にあるLEDランプが白点灯、または白点滅しているか確認しましょう。
ルーターのLEDランプの状態の説明は、WRC-X3000GSNに製品添付されている「製品情報」シートに記載されていますので、参照しましょう。

では、「補足」で上流側の機器の型番(NTT以外の場合はメーカー名も)と、その機器のLEDランプの名称と状況(色、点灯、点滅、消灯)を教えて下さい。

補足

ご返答とアドバイス、誠にありがとうございます。
不慣れなもので、情報不足ですみませんでした。

モデムはNTTの機器で、
品名:GE-PON <M>C GE-PON-ONU タイプD<1>2 (三菱電気社製)
製造年月:2008年12月
LEDランプの状態:認証(緑点灯)、UNI(緑点滅)、光回線(緑点灯)、電源(緑点灯)

回線:フレッツ光(N・ファミリHS)
プロバイダー:DTI (光 with フレッツファミリープラン)、接続方式:PPPoE方式

・モデム背面のUNIポートとルーター背面のINTERNETポートがLANケーブルで繋がっています。
・ケーブルの接続の緩みがないことを確認しました。
・新しいLANケーブルに交換しましたが、状況は変わりませんでした。
・ルーターの背面のINTERNETポート脇にあるLEDランプが白点滅しています。

これで原因を特定できそうでしょうか?
何卒よろしくお願いいたします。

2021/07/08 20:38

2021/07/07 15:45
回答No.2

WRC-X3000GSN(Wi-Fi 6(11ax) 2402+574Mbps Wi-Fi ギガビットルーター)ですね。
https://www.elecom.co.jp/products/WRC-X3000GSN.html

先ず、
>他のルーターからの交換で、「ELECOMかんたんセットアップガイド」の流れに沿って作業を進め、Step3で「WPS 消灯、2.4GHzと5GHz 白色点灯、Power緑」になりましたので、Step4に進みました。
ということですが、「交換で」ということは、「らくらく引っ越し機能」を使用して、古いルーターの設定をコピーしたということでしょうか?
そうであれば、「らくらく引っ越し機能」でのコピーは成功しているようですが。。。

古いルーターはルーターモードで使用していたのですか?
当たり前の話ですが、新しいルーター(WRC-X3000GSN)を古いルーターと置き換えるのであれば、新しいルーターも古いルーターと同じモードで使用するのが基本ですが、、、
>APにして電源を入れ直し
ということをしているのは、古いルーターはAP(アクセスポイント)モードで使用していたのでしょうか?
質問文を読む限りこの辺りがはっきりしませんので、再度、確認されては如何かと。。。

>これまで使用していたノートPCのWiFi設定で、本ルーターのSSIDが表示された
この「本ルーター」というのはWRC-X3000GSNのことですか?
それで、「本ルーターのSSID」というのは、古いルーターとは異なる、WRC-X3000GSNに付属している「かんたんセットアップシート(初期値)」に記載されているSSIDですか?
「らくらく引っ越し機能」でのコピーが成功していればSSIDは古いルーターと同じものになりますので、WRC-X3000GSNに付属している「かんたんセットアップシート(初期値)」に記載されているSSIDは見つかりませんが。。。

どうも自己判断でかなりおかしな操作をしてしまっているようですので、一度、新しいルーター(WRC-X3000GSN)を初期化して設定し直しましょう。
初期化の方法は、WRC-X3000GSNに付属している「製品情報」シートに記載されていますので、参照してください。

次いで、古いルーターをルーターモードで使っていた場合は、「らくらく引っ越し機能」で古いルーターの設定を新しいルータに引き継ぎましょう。
それは、もう一度「かんたんセットアップガイド」を良く読んでから、ステップごとに確認しながらゆっくりと進めて下さい。
それで、Step3で古いルーターのWi-Fi接続情報のコピーが終わったら、古いルーターは使いませんので電源オフしてください。
あとは、パソコンで古いルーターと同じSSIDを見つけて、古いルーターの暗号化キーを入力すればWi-Fiには繋がるはずです。

また、古いルーターをAP(アクセスポイント)モードで使っていたのであれば、古いルーターにはインターネット接続のための情報は設定されていませんので、「らくらく引っ越し機能」での設定のコピーは必要ありません。
ルーターをAP(アクセスポイント)モードで使う場合は、上流(インターネット)側に別のルーターがある場合です。
ひかり電話を使っていて、光電話ルーター内蔵のホームゲートウェイを使っている場合や、既設のルーターに繋いでAP(アクセスポイント)モードで使う場合がこれに相当します。
この場合は、上流側の機器のLANポートと新しいルーター(WRC-X3000GSN)のINTERNETポートをLANケーブルで繋げばOKです。
あとは、パソコンからWRC-X3000GSNに付属している「かんたんセットアップシート(初期値)」に記載されているSSIDを見つけて、同じシートに記載されている暗号化キーを入力すればWi-Fiに繋がります。

兎に角、古いルーターをルーターモードで使っていたか、AP(アクセスポイント)モードで使っていたかを確認して、初期後の操作を行いましょう。

不明点などあれば、「補足」で質問を繋いでください。

補足

ご丁寧な早急のご回答、誠にありがとうございました。

ご回答に対し、質問させていただいたつもりでしたが、ネット状況が悪く、送信されていなかったようで、ご返信が遅れて申し訳ございませんでした。
まだインターネットに接続できないため、再度ご教示いただけますと幸いです。

型式は「WRC-X3000GSN」です。
アドバイスに従い、まずルーターを初期化しました。
「ELECOMかんたんセットアップガイド」の通りに進め、Step2では、古いルーターは調子が悪かったため、「本製品を初めて設定する」の手順に従い設定を行いました。Step3で、Androidスマホから、Wi-Fi設定で、かんたんセットアップシート(初期値)のSSDI(Wi-Fi名)を選択し、パスワードに暗号キーを入力しましたが、しばらく接続をトライした後、Wi-Fi名の下に「接続済み、インターネット接続なし」と表示されてしまい、つながりません。
何度も暗号キーを入力しましたが、状況が変わりません。(暗号キーが保存されていないようです。)Windows PCでも同様にインターネット接続ができません。
ルーター状況:WPS 消灯、2.4GHz 白色点灯、5GHz 白色点滅、POWER 緑色点灯

すみませんが、再度、解決方法をご教示いただけますでしょうか。
どうぞ宜しくお願い致します。

2021/07/08 13:31

質問する24時間以内の回答率95.6%

パソコン及びデジタル機器関連製品の開発、製造、販売の会社です。 暮らしに関わる様々な製品やサービスを提供しています。 目指すのは、“ライフスタイルイノベーション”。人々とテクノロジーの間にある隔たりを取り除くための“かけ橋”となり、革新的なテクノロジーを、誰もが気軽に使えるモノに変えて、人々の暮らしを今より楽しく快適にします。

質問する24時間以内の回答率95.6%