利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

エレコム株式会社 へようこそ
ベストアンサー
すぐに回答を!

自宅のWi-Fiが急に繋がらなくなりました。

2021/07/25 21:04

スマホでネットを見てたら、急にインターネット接続がありませんという表示が…。Wi-Fiを切れば普通に見れるし、主人のスマホでもWi-Fi接続できなくなってたのでルーターかモデムの方がおかしいのかな?と思います。
使用ルーターはエレコムです。

設定画面からWi-Fiを探すとちゃんと今まで使っていたネットワーク名は出てくるのですが、そちらをタップすると「かんたんセットアップ4」が起動します。その中の自動設定をタップしても繋がらず、認証失敗と出てきてしまいます。
ルーターの電源を一旦切って再起動しても同じ症状です。
ルーターのランプは電源が緑点灯、2.4Gが白点灯、5Gが白点滅。また、モデムの方は電源、光入力、UNI2(100M)全て点灯しています。
ルーターは2月に買い直したばかりなので寿命ではなさそうです。

最近調子が悪いなんてこともなく、いきなり繋がらなくなったので困ってます。


※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

質問者が選んだベストアンサー

ベストアンサー
2021/07/26 12:12
回答No.3

回答No.1です。 補足拝見しました。

>モデムはbbiqのもの
ということは、ONU(モデム)はAS-1000GNS3-W1シリーズのようですね。
UNI2(100M)のランプが点灯しているということは、光100Mコースの契約でしょうか?
ONUの「登録」ランプが点灯しているということは、ONU(モデム)は正常に作動していますね。

それで、
>ルーターはWRC-2533GS2です。
>スマホは私も主人もiPhoneです。
ということですと、ルーターの初期設定はiPhoneで行っていると理解して良いでしょうか。
それで、iPhoneはルーターのWi-Fiは掴むけれど、インターネットには接続できなくなった状態で、ルーターのSSIDを選択すると「かんたんセットアップ4」が表示される・・・ということですね。

>「かんたんセットアップ4」の自動設定をタップしても繋がらず、認証失敗と出てきてしまいます。
>ルーターのランプは電源が緑点灯、2.4Gが白点灯、5Gが白点滅。
ということは、ルーターは正常に作動していると思います。
但し、ルーターに設定したはずのインターネット接続に必要なプロバイダー情報が、何らかのきっかけで消えてしまったか、設定が間違っていたかのどちらかかと思います。
それで、「自動設定」で認証失敗となる場合は、BBIQへの接続が自動判定できないということですので、手動で設定する必要があります。
「かんたんセットアップ4」が起動した時に「手動設定」を選んで設定する必要がありますが、その場合、「手動設定」を選んだ次の画面で、どの接続方式を選択するかは質問者さんとBBIQとの契約内容にもよりますので、どれを選べばよいかはBBIQに確認していただく必要があります。

一度、「かんたんセットアップ4」が表示された時に「手動設定」を選んでみて、次の画面でどういう接続方式が表示されるかを確認して、BBIQに問い合わせをされるのが良いかと思います。

なお、設定が上手くいってインターネット接続できても、再度、「かんたんセットアップ4」が表示される・・・というようなことが頻発する場合は、WRC-2533GS2に不具合が発生している可能性も考えられます。
その場合は、ご自身で直接、エレコムのカスタマーサポートに問い合わせてください。
このサイトはエレコムの公式なサポートではなく、外部のコミュニティーサイト(運営母体はOKWAVE)で、回答者は一般ユーザですから故障判定は出来ませんので。。。

お礼

かんたんセットアップの手動設定もIDやパスワードを入れると間違ってますと出てきて(マニュアル通りプロバイダの初期設定の接続IDと接続パスワードを入力)、これはもうサポートに電話するしかないかと思っていたのですが、ふとiPhoneの設定からWi-Fiネットワーク削除をまだ試してなかったと思い、削除してもう一度繋ぎ直したところ…あっさり繋がりました。
色々とお答え下さったのにこんな拍子抜けに解決してすみません。
どうもありがとうございました。

2021/07/26 12:50

このQ&Aは役に立ちましたか?

その他の回答 (4件中 1~4件目)

2021/07/26 12:13
回答No.4

型番:WRC-2533GS2
操作端末:iPhoneの設定方法でしたら以下をお試しください。

①elecom-XXXXXXを選択して「自動接続」にチェックを入れて「自動ログイン」のチェックを外してください。
チェックの入/切をしましたら「接続」を押してください。

②接続を確認しましたら、管理画面へアクセスするため「safari(方位磁石のマーク)」を立ち上げていただき、画面上の「検索/Webサイト名入力」に「192.168.2.1」を入力してください。
※「検索/Webサイト名入力」が見つからない場合、画面の右下に「☐が2個重なったマーク」があると思うので押していただき、次に下の真ん中に「+のマーク」が出てきたら押してください。

③「ユーザ-名/パスワ-ド」を尋ねられましたら「かんたんセットアップシート」の真ん中あたり記載の「ログインID(admin)/パスワード」を入力してください。

④「友だちWi-Fi」や「こどもネットタイマー」などカラフルな画面が出ましたら、黄緑色の「WAN&LAN」を押してください。

⑤次の画面では「WAN」を押してください。

⑥次の画面では「WANアクセスタイプ」をプロバイダのご契約内容に合わせて「自動判定」・「PPPoE」・「DHCP」などに切り替えてください。
※v6契約=「自動判定」or「DHCP」
※v4契約=「PPPoE」で試してみてください。

⑦切り替えていただきましたら画面下のオレンジ色の[適用]を押してください。カウントダウンが終われば設定完了です。
※完了後にインターネットが見れない場合、プロバイダに情報をご確認の上、何度か試してみてください。

この投稿のマルチメディアは削除されているためご覧いただけません。

お礼

かんたんセットアップの手動設定でもうまくいかなかったんですが、iPhoneの設定画面からネットワークを一旦削除してもう一度接続し直してみたところ、あっさり繋がりました。
お騒がせしてすみません。
対処法詳しく教えて下さりありがとうございました。

2021/07/26 12:56

2021/07/26 10:57
回答No.2

急にネットが繋がらなくなったとの事ですが、再度ISPの情報を入力する作業を行ってみて下さい。

http://qa.elecom.co.jp/faq_detail.html?id=8135
ルーターリセット後の初期設定(かんたんセットアップ4)

お礼

かんたんセットアップの手動設定でもうまくいかずどうしようと思っていましたが、iPhoneの設定から一旦ネットワークを削除してもう一度接続してみたところ、あっさり繋がりました。
何だったんでしょうか…
ありがとうございます。

2021/07/26 12:53

2021/07/25 21:38
回答No.1

先ず、エレコムのルーターも多種多様ですので、お使いのルーターの型番とモデムの機種・型番を記載しましょう。
スマホもiPhoneかAndroidか・・・くらいは記載して頂きたいものです。
お使いの機器が特定出来なければ、回答者は情報を探せないので、的確な回答は難しいです。

それで、
>モデムの方は電源、光入力、UNI2(100M)全て点灯しています。
これを読むと、インターネット回線はCATVで、お使いのモデムはケーブルモデムのD-ONUあたりでしょうか?
D-ONUでしたら、「登録」という名称のLEDランプがあると思いますが、記載がないということは消灯しているのでしょうか?
登録ランプは、機器が正常に作動しているときは点灯しています。
これが消灯していると「故障発生状態」ですので、契約しているケーブルネット会社に連絡して、D-ONUの状態を確認してもらいましょう。
故障しているのであれば交換してもらえると思います。

補足

慌てて質問してしまったので内容が不十分ですみません。スマホは私も主人もiPhoneです。
モデムはbbiqのものですが、すみません型番とかがよくわからなくて…
ルーターはWRC-2533GS2です。

あとモデムの登録も点灯しています。書いたつもりが抜けていました。

2021/07/25 22:00

質問する24時間以内の回答率95.6%

パソコン及びデジタル機器関連製品の開発、製造、販売の会社です。 暮らしに関わる様々な製品やサービスを提供しています。 目指すのは、“ライフスタイルイノベーション”。人々とテクノロジーの間にある隔たりを取り除くための“かけ橋”となり、革新的なテクノロジーを、誰もが気軽に使えるモノに変えて、人々の暮らしを今より楽しく快適にします。

質問する24時間以内の回答率95.6%