サポートシェアリングソリューション
OKWAVE Plus
Twitterアカウントでログインが行えなくなった場合
以下のFAQをご参考のうえ、パスワードを再設定してください。
パスワードの再設定方法

このQ&Aは役に立ちましたか?

3人が「役に立った」と評価
ベストアンサー
すぐに回答を!

筆まめVer27バージョンアップの件

2019/05/31 20:25

筆まめ27の27.07へのバージョンアップが出来ません。
ダウンロードサイトよりfmgbj27.exeをダウンロードし実行しても、アップデート対象となる製品がインストールされていません。
処理を中断します。と出てきます。
パソコンを初期化する前は、初回起動時に自動的にアップデート画面が出てきていたのですが・・・


※OKWAVEより補足:「ソースネクスト株式会社の製品・サービス」についての質問です。

質問者が選んだベストアンサー

ベストアンサー
2019/06/21 20:50
回答No.5

お使いの Win10 のバージョンが 1903では ないでしょうか。1809の時は バージョンアップができました。私も同じエラーが出ましたので 一度1809にロールバックして 筆まめのバージョンアップを行い(正常にverupできました)手数ですが 再度1903にバージョンアップして 使用しております。他の回答者は 実際に実行しないで机上の回答をしていますが(無責任)明らかにWin10のver1903が何らかのいたずらをしているようです。サポートが終わっているようですから 筆まめ側では対応はしないと思われます。あきらめるしか有りませんね。いっそ他社のsoft(筆ぐるめなど)に乗り換えるのがよろしいかと思います。

お礼

ご回答、ありがとうございます。 1809でのバージョンアップがダメでした。アドバイスのおかげで、逆に1903にして試そうかと思います。

言って頂いたとうり、筆まめ側に問い合わせメールしましたが、何の回答もない状態です。
私自身も、筆まめを最新バージョンにするか、他社ソフトにするしかないと思っております。
アドバイスありがとうございます。

2019/06/24 11:22

このQ&Aは役に立ちましたか?

この質問は投稿から一年以上経過しています。
解決しない場合、新しい質問の投稿をおすすめします。

質問する

その他の回答 (5件中 1~5件目)

2019/06/04 16:42
回答No.4

筆まめVer.27は、以下の種類があるようです。

・筆まめVer.27
・筆まめVer.27 オールシーズンパック
・筆まめVer.27 オールシーズンパック スタンダード
・筆まめSelect2017
・筆まめSelect2017 年賀編
https://fudemame.net/support/download/fude27/

該当するアップデートプログラムを実行してもエラーになりすか?
私はVer.29しかもっていないので確認できませんが、間違ったアップデータを実行している可能性もあるのではないかと思います。

補足

ご連絡、ありがとうございます。
筆まめVer.27アップグレード・乗り換え専用です。
https://fudemame.net/support/download/fude27/
よりダウンロードし実行すると、
【アップデート対象となる製品がインストールされていません。処理を中断します。】
と出て来て、バージョンアップが出来ない状況です。

2019/06/04 19:19

2019/06/01 09:50
回答No.3

パソコンを初期化されたとのことですが、そもそも初期化した状態のパソコンに筆まめ Ver27 がインストールされた状態なのでしょうか?(筆まめ Ver27 が起動できるのでしょうか?)
筆まめのアップデートプログラムはすでにインストールされているバージョンの筆まめのアップデートモジュールです、そのあたりのご確認をお願いいたします。

補足

ご連絡、ありがとうございます。
初期化しましたので、
パソコンには、筆まめはもちろん、Officeすら入っていない状態です。
筆まめVer27.00は、別途購入しておりますので、DVDはあります。
OSは、Win10Pro-64bit、業務用パソコン(DELL OptiPlex)となってます。

DVDからVer27.00インストール後、以前は自動で、アップデートしますか
のメーッセージが出てきたのですが、今回出てこなかった為、
Webダウンロード(筆まめVer.27.07アップデートプログラム)より
fmgbj27.exeを実行しました。
結果 :【アップデート対象となる製品がインストールされていません。処理を中断します。】
と表示され、Ver27.07へのバージョンアップが出来ません。

2019/06/01 10:23

2019/05/31 21:20
回答No.2

https://fudemame.net/support/download/fude27/dl10/
:>筆まめVer.27(2017/12/20更新)
:>筆まめVer.27.07アップデートプログラム
:>本プログラムは筆まめVer.27をアップデートするプログラムです。
:>搭載郵便番号辞書
:>2017年10月31日 日本郵便株式会社更新版
バージョンアップの内容は”郵便番号辞書”の更新だけです。
郵便番号辞書の更新済みであっても出てくる迷惑なメッセージです。

補足

ご連絡、ありがとうございます。
現在のVer27.00です。
郵便番号辞書も平成28年04月28日となっております。
おっしゃられるとうり、バージョンアップ出来ると
平成29年2017年10月31日 日本郵便株式会社更新版 が適用されるのですが・・・
自動、手動 両方ダメな状態です。

2019/06/01 10:10

2019/05/31 20:47
回答No.1

ソースネクストの製品はアップデートが出た場合は、再インストールデーターも更新されるので、すでに最新版になってる場合があるので、ソフトを起動して、バージョンを確認してみてください。

補足

ご連絡、ありがとうございます。
Ver27.00です。
ですので郵便番号辞書も平成28年04月28日となっております。
Webダウンロード(筆まめVer.27.07アップデートプログラム)より、
fmgbj27.exeを実行しても、
アップデート対象となる製品がインストールされていません。
処理を中断します。
のメッセージが出てきてバージョンアップ出来ません。

2019/06/01 10:03

関連するQ&A

お礼をおくりました

さらに、この回答をベストアンサーに選びますか?

ベストアンサーを選ぶと質問が締切られます。
なおベストアンサーを選びなおすことはできません。