利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

ソースネクスト株式会社 へようこそ

締切り済みの質問

このQ&Aは役に立ちましたか?

インストールできない

筆まめver26ベーシックをインストールしようとしたが、「指定されたプログラムは、新しいバージョンのwindowsを必要とします。」とのエラーメッセージが出てきてインストールできません。私のOSはwindows10です。なぜでしょうか?

※OKWaveより補足:「株式会社筆まめの製品・サービス」についての質問です。

投稿日時 - 2016-11-04 23:41:28

QNo.9251681


困ってます

回答 (2件中 1~2件目)

筆まめではなく、パソコン側が出してるエラーっぽい気がします…

念のため、Windowsupdateを試してみてはどうでしょうか?

投稿日時 - 2016-11-05 22:14:15

ANo.2

お礼

ご提案ありがとうございます。
winupdateも確認しましたが、最新である旨出てきてこれ以上何もできませんでした。
書籍の付録だったので諦めて購入します。

投稿日時 - 2016-11-06 15:16:13

このQ&Aは役に立ちましたか?

恐らく、筆まめver26には、10/26にアップデート版がリリースされていますので、アップデートして観てはどうでしょうか?

【参考】 https://fudemame.net/support/download/fude26/dl10/

投稿日時 - 2016-11-05 00:35:54

お礼

ありがとうございます。
まだインストールできていないのでアップデートもできませんでした。
正規販売品ではなく、書籍の付録についていたものですのでサービス窓口にもサポートできないと言われてしまいました。

投稿日時 - 2016-11-06 15:14:31