サポートシェアリングソリューションOKWAVE Plus

ソースネクスト・コミュニティサイト へようこそ
ベストアンサー
困ってます

筆まめ26.05 マイナーアップグレードができない

2016/11/23 11:40

筆まめ26.05です、起動すると「最新プログラム確認」の画面が出ますので、「はい」を押しますと、「アップデート可能な製品がインストールされていません」出ます。
筆まめ26.06と郵便番号辞書が更新されると思いますが、どうすればよいでしょうか?
ちなみに製品はダウンロード版です、よろしくお願いします。

※OKWAVEより補足:「株式会社筆まめの製品・サービス」についての質問です。

質問者が選んだベストアンサー

ベストアンサー
2016/11/23 14:22
回答No.2

少し面倒ですが、この手順が有効のようですよ。
アンインストール→再インストール→アップデート

アップデートできない、「アップデート対象となる製品がインストールされていません」と表示される
https://fudemame.net/support/support/product/fude26/faq/7119.html

お礼

回答ありがとうございました、アクティベーションキーを探して再インストールしてみます。

2016/11/24 08:16

このQ&Aは役に立ちましたか?

その他の回答 (2件中 1~2件目)

2016/11/23 13:12
回答No.1

筆まめ26の現在までの最終アップデートは26.06のようです。
自動アップデートで失敗するなら、下記から
アップデートデータをダウンロードしてインストールすれば
いいのではないでしょうか。
「筆まめVer.26.06アップデートプログラム」
https://www.fudemame.net/support/download/fude26/dl10/

尚、は26から27にする事がアップグレードですので、
26.05から26.06にするのはアップデートになります。

補足

回答ありがとうございます、ダウンロードしてインストールすると同様のエラーが表示されます。

2016/11/24 07:46