利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

ソースネクスト株式会社 へようこそ

締切り済みの質問

このQ&Aは役に立ちましたか?

V20の筆まめソフトが見つからないのです。

V14をV20にする方法を教えてください。


※OKWAVEより補足:「株式会社筆まめの製品・サービス」についての質問です。

投稿日時 - 2017-01-03 14:28:23

QNo.9276380


困ってます

回答 (4件中 1~4件目)

秋葉原で、掘り出し物を探せばあるかもしれません。

投稿日時 - 2017-01-03 20:47:08

このQ&Aは役に立ちましたか?

私は、筆まめの関係者ではありません。
この質問が、誰ても質問が出来る一般の質問サイトのOKWAVEに出ましたので、和手氏の回答はOKWAVEからです。


まず、下記サイトで、筆まめのWindows対応表を見てください。
https://fudemame.net/support/support/windows/windows-mame.html
筆まめVer.14は、WindowsXPだけに対応です。
しかも、XP-SP1以前には動作保証ですが、XP-SP2/SP3では動作未確認 (動作保証無)です。たぶん、XPはたいていの人がSP3にしていると思うので、動作未確認 (動作保証無)ですね。

したがって、jcb01460さんの 筆まめVer.14が入っている(見当たらないから入っていた?)はずのPCは、WindowsXPということですか?
そんな筆まめVer.14を、筆まめVer.20にアップクレードすることは、WindowsXPでは出来ません。(筆まめVer.20が、WindowsXPに対応していません)

筆まめVer.20にどうしてもアップグレードするならば、PCがWindows7(SP1は対応はせず)、WindowsVista(SPは全部対応)、WindowsXP(SPは全部対応)、のどれかしかありませんし、サポートが終了が近いもの、または、サポートが終了しています

Windowsのサポートが終了が近いもの、または、サポートが終了と思われるのに、なぜ、筆まめをVer.20にしたいのか分かりません。
筆まめの最新バージョンは、筆まめVer.27です。
jcb01460 さんのPCが、Windows10、Windows8(8.1も含む)、Windows7(SP1であること)のどれかなら、最新バージョン筆まめVer.27にアップグレードにしましょう。


つまり、筆まめのバージョンが古すぎるし、また、対応のPCも古すぎるということです。
筆まめは最新バージョンにして、そして、筆まめ最新バージョンに対応のPCにすることをお勧めします。

-------------------------

参考
● WindowsXPは過去2014年4月9日にサポート終了。
● WindowsVistaは今年2017年4月11日にサポート終了予定。
● Windows7は2020年1月14日にサポート終了予定。
● Windows8は2018年1月9日から、繰上げして15年1月13日へ期限を変更してサポート終了。
ただし、8,1にすれば、8,1と同じ2023年1月10日にサポート終了予定になる。
● Windows8,1は2023年1月10日にサポート終了予定。


★ また、Windows7/Windows8の閲覧ソフトの場合も、Internet Explorer(IE)が、Ver..9以下のものは、サポートが終了しているので、Ver.11にすることも必要です。(IE9を、IE11にすること)
(WindowsXP/Windows7は、IE11には対応していない)

投稿日時 - 2017-01-03 15:56:11

ANo.2

お礼

ご丁寧にありがとうございました。最新バージョンを入れることに致します。

投稿日時 - 2017-01-06 11:51:38

方法はありません。
V20を買えば良いが、もうV20などという古い物はどこにもありません。

投稿日時 - 2017-01-03 15:14:45

ANo.1