サポートシェアリングソリューションOKWAVE Plus

ソースネクスト・コミュニティサイト へようこそ
締切済み
すぐに回答を!

筆まめver.27インストール方法について

2017/12/21 20:24

筆まめver.27ベーシックを購入しましたが、インストールしようとすると「指定されたプログラムは、新しいバージョンのwindowsを必要とします。」と出てしまいます。Windows7を使用しています。バージョンアップを何度も試みましたがなぜかバージョンアップが出来ません。何をどうすれば良いのかさっぱりわかりません。どなたか教えてください。

※OKWAVEより補足:「株式会社筆まめの製品・サービス」についての質問です。

回答 (2件中 1~2件目)

2017/12/22 15:36
回答No.2

まだ7初期出荷版使っているのか(SP1が出たため、初期出荷版は、一定期間をおいて、サポート終了になっております)…。

…ということで、PCメーカーか、然るべき業者に頼んで…「リカバリ→即刻SP1適用→即刻IE11インストール→Windows Updateを、重要な更新がなくなるまで適用」の代行を強く推奨!
#筆まめ云々はそれからです!

このQ&Aは役に立ちましたか?
2017/12/21 20:59
回答No.1

下記の 参照 URL に張り付けた筆まめのページによると、筆まめ Ver 27 は Windows7 の場合 SP1 の必要があるみたいです。
一度ご確認ください
「スタート」→「すべてのプログラム」→「アクセサリ」→「システムツール」→「システム情報」と進めば確認できます。
もし Service Pack1 未適用なら核のサイトをご参照ください
マイクロソフトのサイト
Windows 7 Service Pack 1 (SP1) をインストールする
https://support.microsoft.com/ja-jp/help/15090/windows-7-install-service-pack-1-sp1
既に SP1 適用済でしたらこのアドバイスは無視してください。

お礼

回答有難うございました。
SP1未適用だった為、マイクロソフトのサイトでインストールをしようと思っているのですが、「お使いのブラウザーはサポートされていません」と表示された為、Internet Explorerを最新バージョンにアップデートするところからやらなければなりません。
しかしながら、ここでもここでもてこずっており、なかなか筆まめのインストールまで辿り着けません(*_*;

2017/12/21 23:25