サポートシェアリングソリューション
OKWAVE Plus
締切済み
困ってます

再起動ができません 2

2019/05/30 12:52

早速、回答をいただきありがとうございます。
状況説明が悪かったようで・・・
まずPC名は10AU-oo5XJPではなく10AU-005XJPです。
入手時オリジナルのWin7時では何の問題もなく再起動が可能だったのですが
Win10へアップグレード、アプリインストール後のSSDのみの接続時には問題なかったのですが
ストレージ増設で500GのHDDを接続した後に異常が発生
このHDDはクイックフォーマット後の再利用なので他のPCの
Win7の残骸が残っていた可能性あり
HDD増設以外の拡張はなし
異常の具体的な内容は再起動を選択するとモニターが消えた後
電源ランプは点灯継続、CPUファンも回転継続
ストレージへのアクセスランプは消灯のまま変化なし
増設したHDDを外しても変化なし
電源スイッチ長押しで強制終了後、再度電源投入すると
正常に立ち上がる
シャットダウンは全く問題なし
BIOSに関しては表示、変更は正常に行える
Win7のクリアインストール中の再起動はモニターの表示が
消えるも立ち上がらないため強制終了し再度電源投入
その後、インストールは継続されおそらく正常終了
インストール後の動作は再起動を除き問題なし

実は他社PC EPSON AT992EでWin10へのアップグレード後の1TのHDD増設で
まったく同じ症状が発生
こちらも解決できず放置状態です
2機種同時に電源に異常が発生するのも考えにくいのですが・・・


※OKWAVEより補足:「Lenovo:デスクトップ(ThinkCentre)」についての質問です。

回答 (17件中 11~15件目)

2019/05/31 08:26
回答No.7

質問はできるだけ新規に立てないで、「お礼」や「補足」でやり取りして貰えませんか。
その方が早く解決すると思います。

いろいろなことが考えられます。
1.ブートストラップローラが、SSDとHDDの両方にある可能性で起動できないだけかも知れません。
解決するためには、少し調査が必要になります。
> このHDDはクイックフォーマット後の再利用なので他のPCの
Win7の残骸が残っていた可能性あり

このHDDは、以前は起動用のHDDだったか。
そうであれば、中のデータはいらなければ、MBRをクリアする。
diskpartでMBRをクリアする操作を「補足」によって記載予定。

2.Windows7から、Windows10にアップグレードしたために、電源管理の異常が発生していないか。
これも調査が必要になってきます。
事前調査としては、
コマンドプロンプトで、管理者として実行。
下記のコマンドを入れる。
powercfg /a
を入力してEnterキーを入れる。
どんなメッセージが出るかです。
参考として下記のようなものが出ると思います。

以下のスリープ状態がこのシステムで利用可能です:
スタンバイ (S3)
休止状態
ハイブリッド スリープ
高速スタートアップ

補足

「補足」の使い方をしらず新たなスレを立ててしまいました

SSDだけを接続してもブートストラップ、ブートローダーの
問題は発生するのでしょうか?
電源ONによる起動では問題ないので・・・
HDDに関してはパーティション削除したHDDでも新品の
HDDでも問題が発生しているのでというかそれ以前に
取り外しても症状は改善されずです
電源管理に関しては未チェックです
powercfg /aで確認してみます

2019/05/31 16:34

このQ&Aは役に立ちましたか?
2019/05/30 23:47
回答No.6

電源が劣化していて、出力不足の可能性は?!
SSDのみで動作するなら、その可能性も捨てがたいと思います。
中古?!ですよね? 色々と劣化しているでしょう。

電源や駆動部品部は消耗品ですよ。

補足

電源のヘタリ(コンデンサのパンクとの電圧変動)を
想定して既に接続はSSDだけで試したのですが・・・
残念な結果でした
念のためオシロをあてて変動を見てみます

2019/05/31 16:25

2019/05/30 20:51
回答No.5

 インストール出来ていて、起動するのであれば、一度システムの修復作業を行ってみてはどうでしょう?簡単にコマンドブロンプトンからチェックディスクの実行で修復されるかも知れません。
 

 

補足

システムの修復は何度か試みたのですが残念ながら・・・
またチェックディスクより再インストールで対応しようと
したのですが残念な結果でした

2019/05/31 16:19

2019/05/30 18:58
回答No.4

https://okwave.jp/qa/q9621359.html
こちらに関連した質問って事でしょうか?

>ストレージ増設で500GのHDDを接続した後に異常が発生
であればそのHDDのSATAケーブルと電源ケーブルを外してSSDのみにしてOSの再インストールしてみるとか。
またセーフモードで起動して再起動をした時も発生するのか?確認してみると良いでしょう。
OSはWindows以外の例えばLinuxなどをインストールしてみて同じように再起動をした場合に同じことが起こるならOS側の問題ではなくハードウェアに何か問題があるのだろうと思います。

>2機種同時に電源に異常が発生するのも考えにくいのですが・・・
確かに2台同時にそう言う事が起こるのは珍しいですね。両方とも電源ユニットやM/Bに問題があるって可能性もまぁ一応ゼロでは無いとは思いますが。

補足

スレ、2個立ててすいません
「補足」の使い方が分からなかったので・・・
SATAケーブル、電源ケーブルは通常起動で問題なく
機能しているので・・・
SSDへの再インストールはHDD関連を全て取り外した状態で
行ったのですが残念ながら効果なし

2機同時に電源不良となるとある意味相当な幸運かも
セーフモード、Linux起動はまだ試してないので
この週末は残念ながら時間が取れないため時間を見つけて
トライしてみます

2019/05/31 16:16

2019/05/30 15:57
回答No.3

HDDのクイックフォーマットは関係ないでしょう。
関係あるなら不良クラスタが発生していてそこでHDDのアクセスが止まっている場合だと思います。

windowsの高速起動をOffにする。
windowsのインストールやオンラインでのドライバーの更新でSATAドライバーなどが標準ドライバーになっているなら正しいドライバーをインストールする。
チップセットなどのドライバーは最新が無いか手動でオンライン更新をしてみる。
正しく入っていない場合は手動でインストールする。
インテルラピットドライバーなどもインストールが可能なら入れる。
新しいBIOSが出ているならBIOSを更新する。

インテル  チップセット・ソフトウェア・インストール・ユーティリティー
https://www.intel.co.jp/content/www/jp/ja/support/products/1145/software/chipset-software/intel-chipset-software-installation-utility.html
インテル ラピッド・ストレージ・テクノロジー(インテル® RST)ユーザーインターフェイスとドライバー
https://downloadcenter.intel.com/ja/download/28650/Intel-Rapid-Storage-Technology-Intel-RST-User-Interface-and-Driver

あと、windows10の場合は可能ならUEFIインストールがオススメです。

補足

HDDに関してはOSインストール時のパーティション削除や新品のHDDをつないでも
症状が変わらずです
HDDは単体チェックで不良クラスタはなしです
それ以前に問題の?HDDは外しても改善されず
高速起動は真っ先にOFFしました
ドライバーに関してはオーディオ関連のドライバー不具合でシャットダウンできない
というトラブルに遭遇したので全て最新のものに上げてあるつもりです
BIOSも同様です

UEFIインストールはまだ試していないので時間を見つけてトライしてみます

2019/05/31 16:07