サポートシェアリングソリューション
OKWAVE Plus

このQ&Aは役に立ちましたか?

ベストアンサー
暇なときにでも

光BOX+でひかりTVの視聴ができなくなった

2020/08/25 18:06

光BOX+でひかりTVの視聴ができなくなった
OS4.4未満サポート終了と出て、見れなくなりました。

しかし、ひかりTVやNTT西日本のサイトを見ても、対応しなくなるとは書いておらず、今も普通に対応しているように紹介されています。
ひかりテレビが見れることを宣伝文句に、今も光BOXは販売されています。

ひかりテレビの視聴のために購入したので、だまされた感があります。
どうすればまた見れるようになるのでしょうか?

※OKWAVEより補足:「ひかりTVのサービスやISPぷらら」についての質問です。

※OKWAVEより補足:「ひかりTVのサービスやISPぷらら」についての質問です。

質問者が選んだベストアンサー

ベストアンサー
2020/08/26 01:33
回答No.2

光BOX+にも「世代」があります。

現行機種はHB-2000。これで見れなくなっているという場合は、NTT西日本サポートに問い合わせてください。
https://www.ntt-west.co.jp/kiki/hikaribox/

HB-1000及びHB-100はサポート終了しています。
サポート終了というのは「対応できなくなるかもしれないよ、バージョンアップなども提供しないよ」というもの。ひかりTV側の環境要件から外れても、これに対して文句は言えません。
光BOX+のOSはAndroidベースなんでしょうけど、単純にHB-1000またはHB-100のAndroidバージョンが4.4未満になったことで視聴できなくなったんでしょう。
ひかりTV側に持ち込まれても「対応機器を準備してください」となりますし、NTT西日本に問い合わせてもサポート終わっているので新しいものを購入してくださいとなるだけです。

このQ&Aは役に立ちましたか?

この質問は投稿から一年以上経過しています。
解決しない場合、新しい質問の投稿をおすすめします。

質問する

その他の回答 (2件中 1~2件目)

2020/08/25 18:12
回答No.1

https://www.hikaritv.net/user/various/smph/dokodemo/device_list/
本アプリはAndroid4.4以上・iOS10以上のスマートフォン・タブレットでご利用いただけます。

この様に書いてあります。
4.4以上が使えるのだから、4.4未満は使えないと理解するのが普通です

お礼

アナウンスなく突然というのは、納得できないですね。

2020/08/29 06:37

関連するQ&A

お礼をおくりました

さらに、この回答をベストアンサーに選びますか?

ベストアンサーを選ぶと質問が締切られます。
なおベストアンサーを選びなおすことはできません。