サポートシェアリングソリューション
OKWAVE Plus

このQ&Aは役に立ちましたか?

受付中
すぐに回答を!

um-1

2022/09/20 15:33

下記の内容で質問があります。回答をいただけると助かります。よろしくお願いします!
▼製品名(例:ME-25・JU-06A)
===ご記入ください===


▼質問したい箇所・部品がありましたら、教えてください。(例:ペダル・マイク・パラメーターなど)
===ご記入ください===


▼困っていることや、聞いてみたいことをお書きください。
【困っていること例】:設定の仕方がわからない・接続ができなくなった)
【聞いてみたいこと例】:セッティング方法を教えほしい・使ってみた感想を聞きたい
≪※表示されている画像やスクリーンショットを添付すると伝わりやすくなります!≫
===ご記入ください===
um-1sはドライバーのどの項目をインストールしたらいいかわかりません
MacOS1 0.15.7です


※OKWAVEより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

回答 (3件中 1~3件目)

2022/09/22 05:36
回答No.3

このQ&Aは役に立ちましたか?

2022/09/20 16:41
回答No.2

MacOSは10.15以降は旧OS用のAPIと互換性がなくなったため、旧OS用のドライバでは基本的には動作しないケースがほとんどです。
10.15以降用の専用のドライバが必要となりますが、UM-1Sは2001年発売開始の製品で、発売後21年が経過しているためRolandのサポートも終了しており、MacOS10.15.x用のドライバも開発予定はありません。
参考
https://www.roland.com/jp/support/support_news/19091015r/#midiif
UMシリーズのMIDI IFでMacOS10.15.x以降で使用可能なのはUM-ONE mk2のみとなります。

すなわち、残念ながらUM-1SはMacOS10.15.xでは使用できません。

以上、ご参考まで。

2022/09/20 16:01
回答No.1

Macでしたら、
UM-1 Driver Version 1.0.0 for Mac OS X 10.9

が最新版のようですね。
これで認識しないようであれば、MacOS1 0.15.7は残念ですが非対応となります。
https://www.roland.com/us/support/by_product/um-1s/updates_drivers/

あなたの知識・経験で困っている人を助けてみませんか?
「助け合い」の輪を広げるOKWAVEで回答をお願いします!

関連するQ&A