利用者同士で解決するサポートコミュニティOKBIZ. for Community Support

ローランド株式会社 へようこそ

解決済みの質問

このQ&Aは役に立ちましたか?

再)Quad-Captureの不具合? 音が急に!

(お詫び:大変申し訳ありません、メモ帳を開いて貼り付けていったため
文章が2重で大変読みづらくなっておりました。
投稿削除が出来ないので、再度編集し直して、質問をUPさせていただきます。)

まず当方の環境ですが、Quad-capture取扱説明書P28図のほぼ通りで接続しています。
PC:OS Windows7(64)SP1
DAW:SONARX3 Producer
Quad-capture⇔PC および Roland RD-64⇔PC をUSB接続。
RD-64のOutputL+RをQuad-captureのINPUT1Lと2Rに接続。
さらにQuad-captureのOutput1L.2RからSpeakerへ接続し、
PCの音声やRDの音をSpeakerで再生しています。
また、SONARX3をMIDI入力で使用する時は、RD-64をMIDI鍵盤として使用しています。(電源ON時のやり方により、RD-64のPianoとMIDI鍵盤との使い分けをしています。)

【今回の不具合事象です。】
Quad-captureへのINPUT(1.2)信号が急にOUTPUTから出なくなりました。
正確に言うと、PCからの音声出力は再生されていますが、
RD-64からの音が全く出なくなりました。(RD-64は正常と思われる。)
ただし、RD-64のPhone端子からは普通にヘッドフォンで聞けますし、
Quad-captureのSENS1L、2RのインジケーターはRD-64を弾いたときはオレンジ色の入力信号が表示されるので、
信号は来ていて、RD-64側は正常と思います。
その際、PEAKインジケータが点滅するくらいにSENSつまみを右へ最大に回しても全く音が出ません。
かつ、PLAYBACK~MIX~INPUTつまみを左~右回しても駄目でした。

あと、RD-64本体のPhone端子からは普通にヘッドフォンで聞けますし、
Quad-captureのSENS1L、2RのインジケーターはRD-64を弾いたときはオレンジ色の入力信号が表示されるので信号は来ていると思います。
その際、PEAKインジケータが点滅するくらいにSENSつまみを右へ最大に回しても全く音が出ません。
かつ、PLAYBACK~MIX~INPUTつまみを左~右回しても駄目でした。
ちなみに、PCのオーディオデバイスでは、1-2 Quad-Captureが選択されており、正常です。

さらに、SONARX3からもQuad-caprueを通じで正常に音声は出ています。
(まとめると、Quad-captureのINPUT1L.2Rに接続した
オーディオ信号がOUTPUT1L,2Rから出力されていたものが
急に出なくなったという現象です。)

考えられる原因と対処方法を教えていただければ助かります。


※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

投稿日時 - 2014-12-14 16:47:13

QNo.8858178


困ってます

質問者が選んだベストアンサー

こんばんは、

状態を書いてくださっていますが、もしこちらが読み落していたらごめんなさい。

>Quad-captureのSENS1L、2RのインジケーターはRD-64を弾いたときはオレンジ色の入力信号が表示されるので信号は来ていると思います。
>その際、PEAKインジケータが点滅するくらいにSENSつまみを右へ最大に回しても全く音が出ません。
>かつ、PLAYBACK~MIX~INPUTつまみを左~右回しても駄目でした。

上記状態だと一箇所だけ見落としがあるとするならば、UA-55のコントロールパネル(PC上の画面)にて「MIXER」項目のINPUT 1・INPUT 2が左に振り切られ消音(INF)になっている場合なら考えられます、INFだと聴こえません、

ここが0dB等にきちんと上げられているかどうかを確認してください。

(※本体MIXツマミは真ん中にしといてください)

ここがちゃんと上がってるのに音が出ないのだと、、メーカーサポートに相談した方がいいかもです。

それでは。

投稿日時 - 2014-12-14 20:56:32

ANo.1

このQ&Aは役に立ちましたか?

その他の回答 (2件中 1~2件目)

#1です

あと追加でコントロールパネル内の「COMPRESSOR」項目がBYPASSされてなく有効であってなおかつ「GAIN」が左に振り切られてても殆ど聴こえなくなります、

念のためコンプはBYPASSして確認よろしくです。

それでは。

投稿日時 - 2014-12-14 21:00:30

ANo.2

お礼

早速のご回答ありがとうございました。

おっしゃるように、ご指摘の
UA-55のコントロールパネル(PC上の画面)で
「MIXER」項目のINPUT 1・INPUT 2が左に振り切られ消音(INF)になっていました。
全く設定を変えていなく、触っていなかったので、何故消音になっていたかは不明ですが
右へ(0db方向)へつまみをまわすと見事に音が出ました!
ちなみに、「COMPRESSOR」項目はBYPASSで、「GAIN」つまみは右へ7割程度の位置でした。

かなりのご精通された方とお見受け致します。
誠に有難うございました。

投稿日時 - 2014-12-14 22:00:41