サポートシェアリングソリューション
OKWAVE Plus
締切済み
すぐに回答を!

回線がプチプチ切れる

2021/01/27 00:50

最近使い始めたのですが、回線がプチプチ切れて何もできません。問い合わせしたところPCに問題があるって決めつけられてしまいそれ以上の解答を返していただけませんでした。これでは契約した意味がまるでありません。解約金も工事費含め全て取ると言われました。もう諦めるしかないのでしょうか?

※OKWAVEより補足:「So-netの各種設定」についての質問です。

回答 (6件中 1~5件目)

2021/01/27 21:36
回答No.7

使用されている機器名やONU、契約形態がわからないので難しいですが、例えばPC側の問題ではない点を確認するために知人や親せきなどのネットワーク環境を拝借して検討されてはどうでしょうか?あるいは逆も。

また他の機器(例えばスマホやネットワーク利用の出来るTVやゲーム機)でも同様の事が起きるのか確認する事で、逆にプロバイダを巻き込む材料を用意できるようにも思えます。

配線の断線、無線LANの不安定さ、ルーターとPCあるいはONUとの相性など大元の回線以外にも原因は多数考えられます。

対等に相談する材料を用意する必要があると思います。

このQ&Aは役に立ちましたか?
2021/01/27 15:41
回答No.6

あの〜回線は切れる事は無いのですが
問題はプロバイダです意見はプロバイダにどんどん突っ込んだ方が良いですよ回線はスイスイなので
頻繁にネットが出難いのは問題ですね
世間では結構有るようですね

2021/01/27 10:17
回答No.5

私は、So-net の関係者ではありません。
Auxin さんのこの質問は、下記の参加企業の質問サイトからですね。 https://okbizcs.okwave.jp/
この質問が、Auxin さんの操作により、So-net の質問サイトの中にあるQ&Aコュニティー「OKBiz」から、外部の質問サイトの「OK WAVE」にも接続・表示・公開されました。 Q&Aコュニティー「OKBiz」には、外部の質問サイトへ接続という表示が無いし、また、この私の回答は、So-net のサポート担当などからの回答ではありませんので、誤解されませんようお願いします。
「OK WAVE」とは、世界中のインターネットから、誰でも閲覧・投稿が出来る一般に公開された質問サイトです。 私の回答は「OK WAVE」からです。
次のアドレスは、「OK WAVE」のトップのアドレスですが、ここからもAuxinさんのこの質問を閲覧出来ます。
https://okwave.jp




光回線なら、回線契約先(この質問の場合はSo-net)から、レンタルの回線機器がありませんか?

レンタルの回線機器は、ルータ機能があれば「Wi-Fi無線ルータ」が内蔵かもしれないし、「Wi-Fi無線」は市販の機器でつないでいるかもしれないし・・・

質問には、型式名が無いので一般的な回答になりますが、「回線がプチプチ切れる」時のそのレンタル機器の「ランプの点火状況」を確認しましょう。

「ランプの点火状況」とは、その取説を見ながら、ランプの名前、何色で点灯・点滅、消灯、の確認です。
レンタル機器の取説を見ながら、「正常時」と「回線がプチプチ切れる」を比較しましょう。これを、不具合・故障個所の「切り分け」と言います。

レンタル機器の「ランプの点火状況」によって、推測されるのは、回線側の不具合か、それともレンタル機器は正常で、レンタル機器に接続さた市販のWi-Fi無線機器の不具合かもしれないし・・・・



> 問い合わせしたところPCに問題があるって決めつけられてしまいそれ以上の解答を返していただけませんでした。

問合せ先が光回線の契約先のSo-netならば、前述のレンタル機器の「ランプの点火状況」を聞かれませんでしたか?

もし、聞かれならば、レンタル機器の「ランプの点火状況」によって、光回線とレンタル機器までは正常だと、契約先のSo-netは判断したでしょうね。
それならば、レンタル機器に接続の機器、例えば、市販のWi-Fi無線機器とか、PCなどは自分で対処しかりません。

光回線契約は、回線の契約先は、光回線と、レンタル機器までを責任を持ちますが、それ以外の機器・配線等は契約者の責任となります。

2021/01/27 03:01
回答No.3

動作確認用に別のPC等を用意して、回線が切れるかどうかを見れば良い。

2021/01/27 01:46
回答No.2

スピードテストを実施してはどうですか?
断続的にスピードテストを行うことでPCの問題かどうかわかるかと思います。仮にスピードテストで問題なければプロバイダーでもPCでもありません。サイト側の問題です。

もしくはメモリが足りていない、CPU性能が足を引っ張る可能性があります。

Googleのスピードテスト
https://www.google.com/search?q=%E3%82%B9%E3%83%94%E3%83%BC%E3%83%89%E3%83%86%E3%82%B9%E3%83%88&oq=%E3%82%B9%E3%83%94%E3%83%BC%E3%83%89%E3%83%86%E3%82%B9%E3%83%88&aqs=chrome..69i57j0i131i433j0l3.3267j0j7&client=ms-android-sonymobile-rev1&sourceid=chrome-mobile&ie=UTF-8

より詳細なスピードテスト
http://www.speed-visualizer.jp/