サポートシェアリングソリューション
OKWAVE Plus
ベストアンサー
すぐに回答を!

RS-500MIの挙動について

2021/06/13 00:49

昨日、回線工事を行いました。
引っ越しに伴い、ソネットの方に電話をして
マンションタイプからファミリータイプに変更になりました。
工事が終わり、しばらくは使えていました。
しばらくしてからルーターの場所を移そうと
電源を切り、再度接続するとオプションランプが緑色に点灯しています。

そのためYouTubeなどは繋がりますが
Twitter、LINEなどが繋がりません。

RS-500MI本体の初期化を行い
192.168.1.1から再度設定を行うと
オプションランプは青く点滅しますが
数秒後に勝手に再起動になり、オプションランプが緑色に点灯する状態になってしまいます。

こちらは個人で直せるものでしょうか?
詳しい方がいらっしゃいましたら
ご教授願います。

※OKWAVEより補足:「So-netの各種設定」についての質問です。

質問者が選んだベストアンサー

ベストアンサー
2021/06/13 10:32
回答No.2

IPv6にはつながっているがIPv4につながっていないように見えます。

V6プラスコースには入っているのでしょうか?
もし入っているならホームゲートウェイへの設定は自動で行われるため、
RS-500MIを初期化して立ち上げてみるのがよいように思います。
※頻繁に再起動しても設定は反映されず、
 1日待った方がよいという話も聞きます。

V6プラスコースに入っていないなら、RS-500MIを初期化して立ち上げて、
手動でPPPoE(接続ID・パスワード)の設定をしてみてはどうでしょうか。

後は接続の仕方が正しいかも確認した方がよいかも知れません。

ただ、あまり聞いたことがないトラブルなので、
so-net光コースならso-netへ、フレッツ光コースならNTTへ、
相談した方がよいかも知れません。

お礼

ご回答ありがとうございます。
v6プラスには加入しております。

朝一でソネットの方に確認したところ
v6プラスの移転が済んでいないため
IPv4とv6の自動切りかえができていなかったようです。

そのため、NTTの方ではなく、atermのルーターの方をPPPoE設定を手動で行い、移転が済むまでIPv4通信で過ごすことになりました。

2021/06/13 11:10

このQ&Aは役に立ちましたか?

その他の回答 (2件中 1~2件目)

2021/06/13 07:49
回答No.1

最初の、TwitterやLINEが見られないのはIPv6に起因する問題のような気がします。

また、オプションランプが緑色点灯はRS-500MIがルーターとして機能していないと言う事のようですが、初期化してもなお現象に改善が見られないのでしたらサポートに連絡をして対応を依頼されるのが近道かと思います。

マンションタイプからファミリータイプへの変更、IPv6(V6プラス?)関連の契約などが関係していそうな気がしますが、その辺りの変更範囲についてあわせて確認をされた方が良いと思います。

補足

ご回答ありがとうございます。
朝一でソネットの方に確認したところ
v6プラスの移転が済んでいないため
IPv4とv6の自動切りかえができていなかったようです。

そのため、atermのルーターの方をPPPoE設定を手動で行い、移転が済むまでIPv4通信で過ごすことになりました。

2021/06/13 11:08