サポートシェアリングソリューション
OKWAVE Plus
締切済み
すぐに回答を!

一部のサイトにアクセスができません。

2021/07/29 09:34

私のGooglePixel3aと家族のiPhoneでWiFi接続時に、いくつかのサイトにアクセスができません。読み込みが遅いとかではなく、全く進まずタイムエラーになるといった感じです。
https://www.biwakokisen.co.jp/cruise/chikubu/price_time/
https://rightnonel.com/archives/323
例えば上記の様なサイトです。


WiFiを切って4g回線では繋がります。
インターネット契約So-net光のはv6プラスで、
ルーターはバッファローのWSR-3200AX4S-BKを使用して、最新版にアップデートしてあります。
http://kiriwake.jpne.co.jp/で診断してみると試験56が西日本のためでダメで9がTimeoutでだめな感じです。

ipv6やipv4関連の話であると思うのですが、当方疎くてホームページ等で調べても理解できないのでお手伝いをお願いしたい所存であります。

※OKWAVEより補足:「So-netの各種設定」についての質問です。

回答 (5件中 1~5件目)

2021/07/31 11:58
回答No.5

他のサイトは問題無く閲覧出来ているでしょうか?

もし問題無く閲覧出来ているということであれば、もしかするとルーターとv6プラスサービス、あるいは接続しようとしているサイトとv6プラスサービスとの相性かもしれませんね。

v6プラスサービスはプロバイダとは別の設備を経由して利用しているローミングサービスのようなものですから。

お礼

ありがとうございます!
いくつのサイトは閲覧できて、できないサイトもあるといった感じです。
相性が悪いと思っておきます。

2021/07/31 17:02

このQ&Aは役に立ちましたか?
2021/07/30 16:57
回答No.4

No.2を回答したものです。

ルータの設定画面の「詳細設定」→「Internet」を選ぶとどのような表示になっているでしょうか?
自動もしくは「v6プラスを利用する」になっていますでしょうか。
また「PPPoE」の設定についてはV6プラスを使う場合は設定はなしにする必要があります。また「IPv6」の設定については、「NDプロキシを使用する」とすべきように思われます。
もう一度、最初から全自動で設置をやりなおすのもありかもしれません。

お礼

たびたびありがとうございます!
インターネット設定は自動になっています。

NDプロシキを使用するしても繋がりません。

2021/07/31 17:06

2021/07/30 08:13
回答No.3

>http://kiriwake.jpne.co.jp/で診断してみると試験5、6が西日本のためでダメで9がTimeoutでだめな感じです。

試験9は特に不通でも問題無いようです。

例えば、Wi-Fiで接続された他の端末(PCなど)ではアクセスできるのでしょうか?また、違うブラウザアプリなどでアクセスできるか試されてはどうでしょうか。

無関係かもしれませんが、スマホにインストールされているセキュリティソフト、ルーター側でi-フィルターなどを利用されている場合はそれらが原因としてあるかもしれません。i-フィルターでフィルターされるような類のサイトでは無いようですが。

v6プラスの契約をしていて通常のPPPoEでの接続ができるかはわかりませんが、v6プラスの利用設定を外してみて、PPPoEでの接続ではどうなるでしょうか。

あまり原因にならないような気もしますが、参考まで。

お礼

ありがとうございます!
PPPoEでは接続できるのですが、他のサイトも読み込みが遅くなります(泣)
ipv4でしか接続できないとされるサイトも一部は接続できるので困っております。

2021/07/30 11:14

2021/07/29 20:53
回答No.2

No.1を回答したものです。

ONUを使用しているなら、
ルータの裏側のスイッチがRouterとなっているのは正しい設定となります。

さらには、ルータの設定画面に入って、
V6プラスの設定がされているか確認されるとよいと思います。
また、具体的にここで書くのは難しいですが、
ルータの各種設定項目を変えて、
どうなるか見てみるのもよいかもしれません。
もし、AAAAフィルタの項目がある場合は、
ON・OFFを切り替えてみるのもよいかもしれません。

あと、ルータの設定を変えた後は、
スマホは再起動してから、動作の確認をされるとよいでしょう。

お礼

ありがとうございます!
ステータスを確認するとIPアドレスの取得はipv6プラスとなっています。
AAAAフィルタの項目はありません。

ルータの設定をどのように変えれば良いでしょうか?
ipv6ブリッジの許可をすると繋がらなくなります!

2021/07/30 11:17

2021/07/29 17:24
回答No.1

確かにIPv6・Ipv4関係の問題に思われます。

ルータはWSR-3200AX4S-BKをお使いとのことですが、
NTTのONUもしくはHGWはご利用でしょうか?

ONUを使っている場合は、WSR-3200AX4S-BKはルータのモード(V6プラスモード)で、
HGWを使っている場合は、WSR-3200AX4S-BKはアクセスポイントのモードで、
使用する必要がありますが、そのあたりは正しく設定されていますでしょうか。

補足

回答ありがとうございます!
質問者です。
ONUを使用しており、ルーターの裏側のスイッチ?はManualのRouter側に設定しています。
ルータ本体の設定から何か変更する必要があるのでしょうか?

2021/07/29 18:14