サポートシェアリングソリューション
OKWAVE Plus

このQ&Aは役に立ちましたか?

締切済み
すぐに回答を!

無線登録できなくなった

2021/11/23 16:27

DCP-J767Nを利用して約4年程経過しますが、先週パソコンからプリントアウトをしようとしたところ印刷ができなくなっていました。
プリンターを確認したところWiFiのマークのところに”?”と表示があり、無線の状態を確認したところ”接続失敗”となっていました。
再度、手動にて無線の登録を試みたのですが、SSIDが検索されパスワードを入力しても失敗となってしまう状態です。
その他下記対応を試みたのですが状態として改善されない状態です。

 対応①プリンタの再起動
 対応②WPSでの再登録
 対応③プリンタのすべての設定を初期化
 対応④無線APの再起動
 対応⑤ルーター再起動

試しにダイレクト印刷を試したところ、これに関しては印刷することができました。無線に関しては、スマホやTVに接続して問題なく使用できている為異常がないと思われます。

プリンター本体の無線部分の故障なのでしょうか?
同じ症状体験や原因が分かる方がいらっしゃいましたらご教授お願い致します。


※OKWAVEより補足:「ブラザー製品」についての質問です。

回答 (4件中 1~4件目)

2021/11/25 10:48
回答No.4

>WPA/WPA2のAESの暗号化で使用しており

YouTubeの動画をご覧になりましたか
「 パソコン上に、どちらの画面が表示されていますか?」← この画面で左側、無線LANのセキュリティ情報 と書いて居る方をクリックすれば、WPA/WPA2のAESの暗号化で設定出来ると思います

https://support.brother.com/g/s/id/wlan_guide/j572/wlan_jp/pc/lan/index.html

お礼

ご回答が遅くなりすみません。
動画も確認して再度無線の登録を行ったのですがやはりダメでした。
最終、プリンターの全初期化(2回目)、無線APの初期化を行い再設定した
ところ復旧しました。
可能性としては無線AP側にバグが残っていたのか再登録できなかったと
思われます。

いろいろとご教授頂きありがとうございました。

2021/11/28 16:38

このQ&Aは役に立ちましたか?

2021/11/24 11:30
回答No.3

ドライバーのアンインストール
https://support.brother.co.jp/j/b/midlink_os.aspx?c=jp&lang=ja&prod=dcpj963n&type3=1039&orgc=jp&orglang=ja&orgprod=dcpj963n&targetpage=18

接続設定のリセット
https://faq.brother.co.jp/app/answers/detail/a_id/9977/session/L2F2LzEvdGltZS8xNjM3NzIwNjg4L2dlbi8xNjM3NzIwNjg4L3NpZC9mVTYwJTdFMXBMZ0haRGl4dVdFWlNINnhXUjV3aWx3eEhIZnVfQ3NUNjBqZ3ZHQjhMRVFod2ZKVDRIQ3FPajNiUjhHeUtJNFZfSVolN0VzYjllcGdRSDU3QUtadXl3cmN4bE5vMjZyajBCRG9uRWw1cGt3UzlSJTdFYTc1bXclMjElMjE%3D

wifi設定とドライバーのインストール
https://support.brother.com/g/s/id/wlan_guide/j572/wlan_jp/pc/lan/index.html
製品に同梱されているCD-ROMは使えません
使えない場合は、こちらからフルパッケージインストーラーをダウンロードしてください。

フルパッケージインストーラーのダウンロード←クリックして表示画面でDCP-J767Nを選びます

ダウンロードしたフルパッケージインストーラーのファイルをダブルクリックで起動してください。

2. 動画を見ながら、パソコン側の設定を行なってください。動画通りに進んだら、次の手順へ進んでください。

3. パソコン上に、どちらの画面が表示されていますか?下記のうち表示された方のイラストをクリックして画面の指示に従えば出来ると思います

お礼

ご返信頂きありがとうございます。
設定のリセットは、すでに行っており改善されませんでした。無線側の設定を、含め一度初期化等行ってみます

2021/11/24 23:37

2021/11/24 08:35
回答No.2

ざっくり見たところ、プライバシーセパレーター機能についてはわかりませんでしたが、
マニュアルにはIPv4への変更について記載されていますね。

https://static.tp-link.com/upload/manual/2021/202111/20211105/1910013117_Deco%20M9%20Plus_UG_V1.pdf#page=29

一度、無線LANルーターのドライバーを削除し、再度入れ直してみてはいかがでしょうか?

お礼

ご回答が遅くなりすみません。
いろいろ無線側の設定を調整してみたのですが、やはりダメでした。
最終、プリンターの全初期化、無線APの初期化を行い再設定したところ
復旧しました。
可能性としては無線AP側にバグが残っていたのか登録できなかったように
思われます。

いろいろとご教授頂きありがとうございました。

2021/11/28 16:39

2021/11/23 16:55
回答No.1

無線LANルーターの影響の可能性があるのにもかかわらず機器名など不明なため、該当するかわかりませんが、

Wi-Fiの設定を見直すことができるのであればやってみてください。
・認証暗号化方式をWPA/WPA2-PSK(AES+TKIP)にする
・5GHzになっていれば2.4GHzにする
・IPv6になっていればIPv4にする(IPv6非対応機種の場合)
・プライバシーセパレーターがONになっていればOFFにする

お礼

早速の回答ありがとうございます。
構成としては、ルータはnuro光の提供機器で、無線はTPLinkのDeco M9plusを使用しています

ご教示の通り
1. 暗号化方式を変更
2.2.4G帯だけに変更
を行いましたが症状変わらずです。

スマホのアプリからの設定操作しかなく細かいところが設定出来ないのですが、ipv6とセパレーターの設定はないと思います。

元々、WPA/WPA2のAESの暗号化で使用しており2.4と5の両方を出しており登録できていました。

2021/11/24 00:06

関連するQ&A